WordPress Security Upgrade 4.9.1

Posted

Incident is resolved

WordPress today has issued a security release to WordPress core, which fixes a few vulnerabilities. You can read more about this in WordPress’ official release post. We will be updating all customers to this latest release with in your current branch of WordPress. For example, 4.7.7 will upgrade to 4.7.8 however, 4.6.8 will upgrade to 4.6.9, etc. Please take a look at our WordPress Upgrade article here for more information on our upgrade process.

Because you are a WP Engine customer, you do not have to take action at this time. Our team is working to issue patches across the WP Engine platform to upgrade affected installs to their next stable version. We’ve got your back. As always, thank you for trusting WP Engine to host your WordPress sites. Automated security updates like these are part of our promise to deliver a secure WordPress experience while ensuring the security of our customers.