WordPress 3.3 is available but not safe for upgrade


Hey Folks,
WordPress 3.3 is here !

We do have  many people upgrading to WordPress 3.3, but we do not recommend upgrading to 3.3 as of right now. We have seen some reports of some custom themes breaking, and there is a possible conflict with the W3 Total Cache Plugin. As of right now, WordPress 3.3 is not formally supported by us. Please do not upgrade unless you have done extensive amounts of testing and are prepared to deal with the possible support issues that can crop up. We will announce at a later time (and after a ton of testing) when we will formally support WordPress 3.3 . In the meantime, if you run into a issue and need to be rolled back, please contact support at support@wpengine.com .

Leave a Reply