Warning about FULLTEXT indexing and 3.4 upgrade


Hello Everyone,

We have seen a issue where plugins that use FULLTEXT queries and index in MySQL can cause a interruption with the 3.4 upgrade. Plugins that normally have this functionality are Related Post Plugins, though it is possible that a function could be placed within your theme as well. We recommend removing this feature before upgrading to 3.4 .

Also note that these type of queries can be inefficient for a larger site. For related post functionality, we do recommend checking out these type of services: