Hello customers-

I was torn about whether to post this here or over on the WP Engine blog. I chose here because we tend to post technical stuff here. Please DO NOT upgrade the W3 Total Cache plugin to the newly released version. It is incompatible with our current system and WILL BREAK YOUR BLOG. There are also known incompatibilities with some of our technology stack. We are working on a process to allow upgrades to this version and will be working with the developers of the plugin to achieve compatibility.

Until then… do not upgrade this plugin.

Additionally, as a customer, you do not need to worry about this plugin at all. We automatically configure optimal settings for your blog and administer it as part of our core service to you.

Thanks. We really appreciate it.


2 Responses to “W3TC: DO NOT UPGRADE”

  1. Alfredo Padilla

    Can you tell us what version we should avoid upgrading to? I’m on, which seems to be the latest. My site is still functioning, but we did notice a problem yesterday where going to previous pages on the blog wouldn’t work, is this the problem you’ve encountered?

  2. Aaron Brazell

    The version that we are stable on is, so yes… you have the new one. And if we ran any of our maintenance scripts against your site, it would break.

    Today is our normal release day so what we’re going to do is make sure everyone is on our canonical version and make it impossible to upgrade that plugin. 🙂

Leave a Reply