WordPress Security/Maintenance Upgrade : Versions 5.1.1 - 3.7.29 03/13/2019 11:00AM CDT - 04/11/2019 01:45PM CDT

North America Asia / Pacific Europe

Maintenance details

WordPress today has issued a maintenance release to WordPress core, which fixes a few bugs. You can read more about this in WordPress’ official release post. We will be updating all customers to the following branches 5.1.1., 5.0.4, 4.9.10, 4.8.9, 4.7.13, 4.6.14, 4.5.17, 4.4.18, 4.3.19, 4.2.23, 4.1.26, 4.0.26, 3.9.27, 3.8.29, and 3.7.29. For example, if you are currently on 4.9.9, you will be receiving an update to the most recent 4.9.10. Please take a look at our WordPress Upgrade article here for more information on our upgrade process.

Because you are a WP Engine customer, you do not have to take action at this time. Our team is working to issue patches across the WP Engine platform to upgrade affected installs to their next stable version. We’ve got your back. As always, thank you for trusting WP Engine to host your WordPress sites. Automated maintenance updates like these are part of our promise to deliver a secure WordPress experience while ensuring the security of our customers.